NetSparkle not downlaods the archive

Aug 3, 2013 at 2:57 PM
HI,

I set-up netsparkle for my project and I was able to receive notification of new update available from an appcast but when I click on "install and relaunch" I have the following message :

Updater not supported, please execute "FILEPATH with URL" manually.. put there is nothing here

seems that netsparkle is not able to downlaod the file.

I try the appcast link manually and seems to work... after a SmartCreen alert.

What can i do?

Thanks a lot
Sep 23, 2013 at 1:53 PM
Not sure if you have fixed this but version 1.0.84 might fix this problem: https://netsparkle.codeplex.com/releases/view/110733