Compatible .net framework 3.5

Aug 7, 2012 at 8:59 AM

I want to use the AppLimit.NetSparkle in a 3.5 .Net Framework Windows Form application, builded with VS 2008. It is compatible? Thank you!